Error (6)

Discussion in 'iPod touch 1.1.x Jailbreak' started by PIZZzer, Jan 30, 2008.

  1. PIZZzer

    PIZZzer New Member

    Joined:
    Jan 28, 2008
    Messages:
    11
    Likes Received:
    0
    Is anyone getting this? I have a jailbroken 1.1.3 and is was buggy so I decided I would go back to 1.1.2 for now.

    I did a hard restart on my Ipod into recovery mode while it was plugged into iTunes. I option clicked "restore" and located my 1.1.1 firmware when after a few seconds I get an error messege "Ipod could not be restored unknown error occured (6)"

    I tried to retore to 1.1.2 with the same results. I'm using itunes 7.6 ??

    Please Register or Log in to view images

  2. PIZZzer

    PIZZzer New Member

    Joined:
    Jan 28, 2008
    Messages:
    11
    Likes Received:
    0
    ANyone? I tryed switching user names and same problem
  3. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    Yup. It happens. I don't know why this error suddenly starts happening. But it doen't really do any harm in your iPod. I might have something to do after you/we jailbroke your iPod to 1.1.3. Try using a different 1.1.2 firmware which I doubt there would be any difference but it does'nt hurt to try. Also try restaring iPod and computer before you upgrade to 1.1.2. Oh yea, the most important thing is that you should use iTunes v7.5 instead 7.6. This error is most common in 7.6. Uninstall iTunes 7.6 and delete all files an folders on C:\Program Files\iTunes. Then look for iTunes 7.5 on the web (there's one in my sig). Install that. Then re-do upgrading your iPod touch to 1.1.2.
  4. PIZZzer

    PIZZzer New Member

    Joined:
    Jan 28, 2008
    Messages:
    11
    Likes Received:
    0
    I finally downgraded it to 1.1.1 again. but I had to go through a big pain in the ass. I kept getting booted into recovery mode by itunes.

    I ran iNdependence and it brought my ipod back out of recovery mode so I could upgrade it. So that kinda solved it. It worked with itunes 7.6 too. iNdependence doesnt seem to work with ipods though only iphones. But it was good at getting my ipod out of connection errors.
  5. PIZZzer

    PIZZzer New Member

    Joined:
    Jan 28, 2008
    Messages:
    11
    Likes Received:
    0
    I'm getting syncing errors now. I think i'm done with the jailbreaking. I've had so many errors with itunes and my ipod. I think i'm just gonna wait for the SDK and go to 1.1.3

    Please Register or Log in to view images

Share This Page