Error 6, 9, 1600 - iTunes 8

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by djungelmums, Oct 5, 2008.

  1. djungelmums

    djungelmums New Member

    Jan 21, 2008
    Likes Received:
    Ok so I by accident tried to jailbreak my iPod 1G today with pwnagetool on my mac which my father appareantly had installed iTunes 8 on.

    Now Ive tested to restore it several times to 2.0 firmware (normal), it usually works but i get one of the errors. But the iPod works.

    Then Ive tested with pwned 2.0 firmware and i only get errors and it doesnt succeed to restore with those files.

    Anyone got any idea? Ive done all this on iTunes 7.7. I deleted all iTunes 8 files with a guide from apples website. I downgraded to 7.5 (iTunes) and tried to restore to 1.1.4 too. Simply didnt work.

    Seriously thinking if my iPod is bricked.

    Right after ive restored to 2.0 (yes it works sometimes without errors, just sometimes) it says something about that it cant sync with the datamanagement-base or something like that in swedish on my Mac.

    It repeats that msg everytime i connect the iPod too.

    The strange thing is that I dont get that message on my PC.

    Anyone, thoughts? Help?

    PS I have gotten a lot more errors than the ones in the topic name

    Please Register or Log in to view images


    Thank you!

Share This Page