iOS 4.1 Error 29 in itunes when restoring to 4.1 ios

Discussion in 'iOS Jailbreak & Cydia' started by kaska_da, Sep 21, 2010.

  1. kaska_da

    kaska_da New Member

    Apr 4, 2009
    Likes Received:
    iPhone 3GS (Black)
    so i have iphone 3gs and it was jailbroken on 3.1.3 firmware. i did a restore on the iphone(on the iphone not the itunes restore) and it failed so my only choice was to restore to 4.1 os. ive tried at least 50 times and im losing my mind getting it to restore and im getting error 29 unknown error GRR please help :/ any help is very VERY appreciated this problem has been going on for 3 days omfg i have had NO phone to use. plus something it is currently stuck in recovery mode. ive tried DFU mode to restore as well but STILL 29 error. THANKS SOO MUCH FOR YOUR TIME.
    PS: im sorry i forgot to add the error 29 is IN itunes when i restore there. ive tried on 3 computers, download the software off other sites such as felixbruns and downloaded off from itunes, all error 29 :/

Share This Page