Error 1611 Not Going Away

Discussion in 'iPod touch' started by Adge, Jul 11, 2008.

  1. Adge

    Adge New Member

    Joined:
    Jan 18, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    I am running 1.1.3 on my 8gig iPod touch. Basically what's happening is I try to restore to 1.1.3 and it comes up with error 1611. My iPod goes to the apple logo (when i click restore) and every time the spinning wheel thing comes up the screen immediately crashes and restarts again. This happens about 3 times and then I get error 1611 on my computer.
    I am also using iTunes 7.7 if that's any help.

    I've reinstalled iTunes, used a different USB port, restarted my computer, everything but it's still not working.

    Please help because I really need it working again.
  2. stevomegadeth

    stevomegadeth New Member

    Joined:
    Mar 16, 2008
    Messages:
    24
    Likes Received:
    0
    I think i got that same error the first time. did you try restarting it and starting it up with the power the home and holding the home and pluging it in

    Please Register or Log in to view images

  3. katstoopid

    katstoopid New Member

    Joined:
    Jul 15, 2008
    Messages:
    1
    Likes Received:
    0
    what i did

    this is what i did, and it worked....(WXP, itunes 7.5, probably works on newer)

    i have drunkenly upgraded to 1.1.5.
    when i realized, i tried to downgrade, and i gor the ipsw (restore file) from the link in the ziphone tool. then it failed with error 5.
    i googled it, found this site, there is a link. i dl:d it. tried again. failed with 1611.
    i downgraded itunes. nada. zilch. 5 or 1611.

    then i did a search in my PC and found out that there was a 1.1.4 in the documents and settings/$MY USER ID$/application data/apple computers/itunes/iPod Software Updates
    and in this directory, the file was so much larger than the previous 2 (size about 174 M, while the others were around 55M).

    when i used the one that was in my PC, it worked sweetly.

Share This Page