Error 1602 when trying to Jailbreak

Discussion in 'iPod touch 1.1.x Jailbreak' started by andrema2, Nov 20, 2007.

  1. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    No matter what I do I always get error 1602 after oktoprep 1.1.1 and upgrading to 1.1.2. The the only way to move forward is to restore, which erases the oktoprep settings. Any idea on how to get rid of this error ?

    I'm using Windows XP and Itunes 7.5

    Thanks
  2. Jeffx28

    Jeffx28 New Member

    Joined:
    Sep 30, 2007
    Messages:
    29
    Likes Received:
    0
  3. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I believe it has to do with some other Windows app. To bypass it I used a MacBook and it did go through without any problem.
  4. Jeffx28

    Jeffx28 New Member

    Joined:
    Sep 30, 2007
    Messages:
    29
    Likes Received:
    0
    yet another reason to hate windows, or apple for their windows software
  5. matzel

    matzel New Member

    Joined:
    Nov 22, 2007
    Messages:
    23
    Likes Received:
    0
    Really?
    I get the same error as you; all the time when tyring to upgrade...
  6. opsguy

    opsguy New Member

    Joined:
    Oct 1, 2007
    Messages:
    176
    Likes Received:
    1
    Device:
    iPod touch
    The errors can be avoided by doing the following.

    Make sure you installed OKtoprep correctly and saw the little window saying "you are now ready to update to 1.1.2". Many times OKtoprep does not install correctly and it will cause errors.

    When you update to 1.1.2 make sure that you hold down "shift" key and press "Check for Update". DO NOT press "restore". It does make a difference in the way the firmware is installed. If you choose "restore" and then point to the 1.1.2 firmware it will install it differently and close the loophole so your next jailbreak will not work and you get errors.

    If you choose "Check for Update" and then point to the 1.1.2 fimware you saved it will install correctly and you can do the next jailbreak without errors.
  7. Jeffx28

    Jeffx28 New Member

    Joined:
    Sep 30, 2007
    Messages:
    29
    Likes Received:
    0
    It would be nice if a fix were that easy. I am not sure that you understand the problem.
  8. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I agree. It is not because oktoprep. It's because something else.
  9. Jeffx28

    Jeffx28 New Member

    Joined:
    Sep 30, 2007
    Messages:
    29
    Likes Received:
    0
    I have given up on trying for now, my buddy has a mac, I may try it on that and see if it works. Until then I will have to live with 1.1.1...oh well
  10. Eisregen

    Eisregen New Member

    Joined:
    Dec 9, 2007
    Messages:
    2
    Likes Received:
    0
    Hello,

    I have the same Problem

    What i did:

    "Download 1.1.1 Firmware and use that to restore your ipod , then visit jailbreakme.com and install AppSnap ... then reboot your ipod and install OkPrep then you have to update your ipod in iTunes (1.1.2)...."


    yeah, and always when i try to update my Ipod in Itunes to 1.1.2..it crashed (error 1602)

    Please Register or Log in to view images



    Its a xp problem? or what thx

Share This Page