Endless boot loop with scrolling text

Discussion in 'iPod touch' started by acio, Jan 16, 2008.

  1. acio

    acio New Member

    Jan 16, 2008
    Likes Received:
    First of all my problem is with an iphone, but it's a general jailbreak/downgrade problem so i try here, maybe i am in luck.
    i tried downgrading from 1.1.2 to 1.0.2 with ibrickr. at the step where it tells you to wait for 3-4 minutes, i waited for 15 minutes and nothing happened so i turned off the phone. i think the process of downgrading didn't finish because upon restart it got stuck in this endless boot with code lines scrolling on the screen for 5-6 seconds than a restart. i tried restoring in DFU mode using itunes (7.3, 7.4 and 7.5) to 1.1.1, to 1.0.2, to 1.1.2 to no success. i get either unknown error (1), unknown error (4) or error (1013) depending on what version of itunes or of firmware i am using. can anyone give me any suggestions for installing a working firmware? i appreciate it, thank you in advance.

Share This Page