Emulators Question

Discussion in 'iOS Emulators' started by simoneous, Aug 24, 2008.

  1. simoneous

    simoneous New Member

    Joined:
    Aug 18, 2008
    Messages:
    36
    Likes Received:
    0
    Hi.

    I was wondering, after seeing that some emulators are being ported to 2.0.x firmware, that they were not only a port, but also included a better version of the emulator.

    If I were to download the latest 2.0.x compatible emulators but to use them on a 1.1.4 firmware: would they work??

    P.S. Also, with the latest versions of WinPwn and iLiberty, etc. which are all used for jailbreaking the 2 series of firmwares. Will they be compatible with jailbreaking a downgraded 1.1.4??

    thanks so much... and If there are answers on other threads (i did search) then posting that would be greatly appreciated!

    EDIT: The P.S. question rephrased is: Can the latest version of WinPwn and/or iLiberty + jailbreak 1.1.4 firmware??
  2. Led

    Led Banned

    Joined:
    Jan 27, 2008
    Messages:
    1,975
    Likes Received:
    1
    No they wouldn't. To port an app you have to rewrite code for a particular FW. Any 2.0 apps will not work on 1.1.4. Currently I think the only thing that can JB 2.0.x is winpwn/pwnage.

Share This Page