Emulator Crashing

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Merlin8587, Nov 26, 2007.

  1. Merlin8587

    Merlin8587 New Member

    Joined:
    Oct 21, 2007
    Messages:
    4
    Likes Received:
    0
    Okay, so ive installed everything right (even set the permissons to 755) and got my two roms on there (wario and FF6) and i came to a problem, Wario works fine, Final fantasy does not.. when i click on ff6 it opens up to the health warning screen in the rom then closes to the main screen on my ipod... ive downloaded about three different copies from various rom sites and still have the same problem, is there something im missing here or is the game just bugged?
  2. shavey99

    shavey99 New Member

    Joined:
    Sep 16, 2007
    Messages:
    117
    Likes Received:
    0
    bios.

    Did you put in the GBA bios? if not search for it and put it in...
    also, some of the games are not working properly yet... especially with v1.5
    look for .8 and use that
  3. Merlin8587

    Merlin8587 New Member

    Joined:
    Oct 21, 2007
    Messages:
    4
    Likes Received:
    0
    Yeah i have the BIOS, like i said the emulator works fine untill i start that game (i havent tried any others)

    Let me try getting the other version first, that might be it
  4. Merlin8587

    Merlin8587 New Member

    Joined:
    Oct 21, 2007
    Messages:
    4
    Likes Received:
    0
    yeah, that didnt work. Still closes out and everything only now it does it for wario too... ugh this is a pain!

    any advice?
  5. lucass

    lucass New Member

    Joined:
    Oct 20, 2007
    Messages:
    137
    Likes Received:
    0
    uninstall then install through installer

Share This Page