editing post bug, funny.

Discussion in 'Site feedback, suggestions, and discussions' started by uber hax, Jan 2, 2009.

  1. uber hax

    uber hax Guest

    i clicked edit on one of my posts and instead of the usual "save" i got "vote now".

    Please Register or Log in to view images

  2. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    I've had this bug several times :/ Love the wallpaper though

    Please Register or Log in to view images

  3. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Same here , currently using it actually

    Please Register or Log in to view images


    Damn you Manic Nimrod ( I think that's who it was anyways who linked us all )

    The only bug I ever see is that sometimes the little thing at the top ( forums , home , rules user cp etc ) is off the little square.

    But I think it's just my connection is too slow to load the formatting.
  4. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149

    Please Register or Log in to view images



    hehe.

    OT: This bug is old, and has been posted alot.
  5. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    That's something that would probably have to be fixed through an actual vBulletin update.
  6. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    More than a lot

    Please Register or Log in to view images

    .

    And Kiks is right, either bgizzle manually edits some code, which code potentially wreck the next update, or we wait for it to get fixed in a vBulletin update.
  7. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    iPod touch Fans is on vBulletin 3.7.3, so the problem might have been fixed in 3.7.4 which I'm sure bgizzle will update to eventually.
  8. bimple

    bimple New Member

    Joined:
    Nov 12, 2008
    Messages:
    470
    Likes Received:
    0
    Device:
    iPod touch
    This is a problem caused by AppleWebKit's engine - it is not a vbulletin issue: it is a bug when using safari and chrome (on a mac/osx).
  9. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Oh okay - never had this happen to me on my MacBook.

    Where did you find this out?
  10. bimple

    bimple New Member

    Joined:
    Nov 12, 2008
    Messages:
    470
    Likes Received:
    0
    Device:
    iPod touch
    I have been in to vbulletin for eons as a developer, and this bug has been thoroughly discussed in vbulletin circles.

Share This Page