easy 1.1.3 inactive summerboard fix

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by rye10516, Mar 7, 2008.

  1. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    easier 1.1.3 inactive summerboard fix

    Now that I was able to try it again, I made it easier and risk-free, or so I think.

    So your running 1.1.3 and no matter what u do summerboard still says inactive? Well here's an easy was to fix it.


    1.make sure summerboard is installed, and that it says inactive at the bottom.
    2. Find squid in installer and install.
    3. Open up squid
    4.tap system, then library, then core services, then springboard.app, finally scroll down some and tap springboard
    5. Look at the green. Make it look like so:
    x x x
    x
    x x x

    7. Make sure it looks like that. Also, if u don't trust yourself, look where it says permissions. It should say 755 in these things ----> ()
    8. hit the home button.
    9. turn off you ipod touch
    10. turn on you ipod touch
    11. Congrats ur done and summerboard should work fine

    Please Register or Log in to view images



    P.S. I never had any1 add to my rep

    Please Register or Log in to view images

  2. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    also, install those 2 them fixes found in 1.1.3 tweaks.


    Now everything should be perfect


    Last edit: u have to keep reinstalling this fix when u download anew theme that doesn't work

    Please Register or Log in to view images

  3. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    someone please tell me if this was helpful...
  4. MacUpsession101

    MacUpsession101 New Member

    Joined:
    Dec 22, 2007
    Messages:
    5
    Likes Received:
    0
    this does work

    this does work!
  5. ryanryan007

    ryanryan007 New Member

    Joined:
    Mar 6, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    squid wont install

    hi im using a jailbroken 1.1.3, i used ipodtouchmasters way, if that means anything to you ppl. i have inactive summerboard. so i did uninstall but when i try and install squid i get an error "error in script command 1: InstallApp" plz help
  6. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)


    Ty

    Please Register or Log in to view images

  7. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    try reinstalling installer , its just like your trying to uninstall installer.
  8. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    Actually summerboard is inactive because the permissions arent set to 775. I had to SSH into my iPod and set all the summerboard permissions to 775
  9. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    Its supposed to be 755, and smb was already at 755 when I installed it.
  10. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    Actually it used to be 775 when you install it but not when I installed it like 4 days ago. I had to go through each individual folder to make them 775 instead of highlighting all of them and right click to properties.

Share This Page