Dudas de novato Sorry

Discussion in 'iFans en Español' started by mooesmoo, Nov 16, 2007.

  1. mooesmoo

    mooesmoo New Member

    Joined:
    Nov 16, 2007
    Messages:
    14
    Likes Received:
    0
    Hola, dentro de poco ya dispondremos en españa de los Ipod Touch. Mi pregunta es si estos tambien se podran modificar. Pregunto esto ya que no se ni que version llevaran. Mi intencion es simplemente hacer el jailbreak para poner aplicaciones tipo google maps, algo tipo msn y poco mas.

    Saludos.
    PD: sorry por las preguntillas de novato
  2. veraz

    veraz New Member

    Joined:
    Oct 14, 2007
    Messages:
    2
    Likes Received:
    0

    CLARO QUE SI BRO PODRAS HACERCELO Y INSTALAR TODO LO QUE QUIERAS

    Y OJALA QUE LES LLEGE LUEGO

    BLESS
  3. xALeXzx

    xALeXzx Active Member

    Joined:
    Oct 4, 2007
    Messages:
    3,953
    Likes Received:
    22
    Y porque no deberia funcionar ^^, el downgrade es sencillo, no como los de PSP xD
  4. mooesmoo

    mooesmoo New Member

    Joined:
    Nov 16, 2007
    Messages:
    14
    Likes Received:
    0
    Gracias por las respuestas. Ya lo compre ayer. Es la puta pasada de caharrito. Lo que pasa es que no consigo poner el apollo con el msn. Pero vamos, la mejor compra del año.

    SAludos.
  5. Aciidc0der

    Aciidc0der Retired Moderator

    Joined:
    Sep 15, 2007
    Messages:
    377
    Likes Received:
    0
    recuerda que para instalar el apollo necesitas el BSD Subsytem...bajalo del installer.app y luego instalate el Apollo

    saludos

Share This Page