Dringend HILFE!!

Discussion in 'iFans auf Deutsch' started by fatzosi, Oct 24, 2008.

  1. fatzosi

    fatzosi New Member

    Joined:
    Feb 17, 2008
    Messages:
    2
    Likes Received:
    0
    Also.....ich saß nun heute morgen daran mein iphone 3g mti firmware 2.1 zu jailbraken hab alle firmwares davor auch schon ohne probleme geschafft und auch bei anderen gut hinbekommen.......jetz sagt mir quickpwn ich soll mit diskaid auf das iphone zu greiffen und die datei "mobileinstallation" ersetzen mit der von quickpwn....auch kein ding dann soll ich rebooten und dann...sol ich "com.apple.mobile.installation.plist" löschen so nach dem ich das getahn hab soll ich nochmals rebooten doch seid dem ist der bildschirm nur noch schwarz und ich kann ihn nichtmal mehr auf 0 setzen aber der rechner erkennt das iphone trozdem nach dem ich es angemacht hab und angeschlossen hab..

    jetz weis ich nicht was ich machen soll da ich diese datei nich habe und nicht wüsste woher damit..-.-

    Edit: das iphone started alle 5-6min. neu
  2. nitrouz92

    nitrouz92 New Member

    Joined:
    Aug 9, 2008
    Messages:
    464
    Likes Received:
    0
    Device:
    3G iPod touch
    also, dein Problem ist, dass dein iPhone Bildschirm schwarz bleibt und alle paar minuten neustartet?, woher weißt du dann wann das iPhone ,wenn der bildschirm schwarz ist, neu startet?, oder hab ich da was falsch verstanden?
  3. DofD

    DofD New Member

    Joined:
    Sep 15, 2008
    Messages:
    322
    Likes Received:
    0
    Device:
    iPad
    ich hatte das auch mal
    Einfach neu aufsetzen das ganze tut mir leid geht leider nicht anders
  4. fatzosi

    fatzosi New Member

    Joined:
    Feb 17, 2008
    Messages:
    2
    Likes Received:
    0
    ich weis es daher das wenn ich das iphone am pc angeschlossen hab und itunes gestarted hab er etwar alle 5-10 min. das iphone neu erkennt.....neu aufsetzen werd ich wohl mal ausprobiren danke....hab schon versucht neue zu jailbraken und hab versucht ihn wiederher zu stellen.. nichts davon hat geklappt werde mal versuchen die firmware neu drauf zu spielen mal sehn obs dann klappt

    Danköö

Share This Page