DReaded ErROr 1403

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by hexsneaker, Jul 27, 2008.

  1. hexsneaker

    hexsneaker New Member

    Joined:
    Nov 13, 2007
    Messages:
    55
    Likes Received:
    0
    okay heres the situation

    i bought the upgrade 2.0 but i figured out i want cydia i look around and found this,

    http://www.ifans.com/forums/showthread.php?t=83130&highlight=WinPwn

    tried to do that, i went back to 1.1.4 as mentioned on the toturial, tried to pwn it with the winpwn 1.0.0.3 then i suddenly stumble upon a way to pwn a 2.0 and i didnt want to go through all the next hassle of the tutorial so i went back to 2.0

    and tried pwning with a touch 2.0 on a winpwn 2.0.0.3

    i was almost done till i get to the last step when iam about to restore it with the custom i made out of winpwn then i click shift restore...and get

    ERrOr 1403

    so i decided that was not the way to go i went back and tried this instead:

    http://www.ifans.com/forums/showthread.php?t=83418

    i followes those instructions again and FYI i did restore it to 2.0 back again and tried ti 2 times after failing the first time i tried the same thing and get


    ErroR 1403 !!

    when i about to restore the custom firmware made by xwnpwn!so now i dotn know what to do....hope ot hear from u guys i do need help!

    DETAILS

    iam using the firmware i downlaoded from itunes itself the 2.0
    on the first tutoril ai used the 1.1.4 on the itunes too
    so i dont believe that its the firmwares fault.

    any idea???

    i tried the change usb port thingy didnt work too.

    PLEASE GOD!!anyone...help?
  2. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)

Share This Page