download 1.1.2 apps

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by minja3418, Jan 27, 2008.

  1. minja3418

    minja3418 New Member

    Joined:
    Dec 10, 2007
    Messages:
    282
    Likes Received:
    13
    somewhat...

    to download 1.1.2 apps
    you need to make your ipod think it is in 1.1.2... and i did

    1) Connect to ipod using ssh
    2) Go to /system/library/coreservices and replace SystemVersion.plist with the one provided
    3) restart springboard and voila!

    somethings still dont work like summerboard icons and what not...

    and when you want it back to 1.1.3 replace it again.

    Attached Files:

Share This Page