Downgrading - What am I doing wrong?

Discussion in 'Application Ideas' started by judgment, Dec 23, 2007.

  1. judgment

    judgment New Member

    Joined:
    Oct 24, 2007
    Messages:
    3
    Likes Received:
    0
    Hello, I am trying desperatly to downgrade my iPod Touch back to 1.1.1 because I accidentally went to 1.1.2.

    I have succesfully gotten it into Recovery Mode and when I Shift-Click and select the 1.1.1 firmware, it begins to extract. When it finishes extracting, it always puts out the same error "(5)".

    Please tell me if there is anything I am doing wrong.

    I am using iTunes version 7.4.0.28.


    EDIT: Sorry, wrong forum, move plz!!!
  2. watterman

    watterman New Member

    Joined:
    Dec 25, 2007
    Messages:
    45
    Likes Received:
    0
    I had same prolem and i solved it...
    first download 1.1.1 firmware and save it at workspace, then go to itunes click "shift +restore" choose 1.1.1 firmware, at "preparing ipod for ..." it tell you error 1602. Ok so, connect your ipod to itunes again in recovery mode, click on shift+restore, choose 1.1.1 firmware and open it again, now it may work

    Please Register or Log in to view images

Share This Page