iOS 4.0 Downgrading Problem

Discussion in 'iOS Jailbreak & Cydia' started by defakadef, Jul 28, 2010.

  1. defakadef

    defakadef Member

    Joined:
    Dec 18, 2009
    Messages:
    316
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    Ok I finally Updated My New Ipod Touch 2g MB To IOS4 And I Want To Downgrade To 3.1.2
    Im On Windows 7 But It Wont Let Me
    PLS NEED HElP
  2. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    You can't anymore dude it sucks I'm in the same boat as you, gonna have to wait for comex's new jailbreak
  3. meturkishboy

    meturkishboy New Member

    Joined:
    Jul 15, 2010
    Messages:
    76
    Likes Received:
    0
    im gonna follow this thread till i get an answer man...
    i have the same problem!!!!!
    ------------------double post merged------------------
    we are buddys.......
  4. bcvictory

    bcvictory New Member

    Joined:
    Jul 24, 2010
    Messages:
    14
    Likes Received:
    0
    Device:
    3G iPod touch
    I'm on the same boat as all of you as well.
  5. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    If you have an MB iPod then you can use redsn0w...
  6. RandomEskimo

    RandomEskimo Active Member

    Joined:
    Apr 27, 2010
    Messages:
    1,198
    Likes Received:
    2
    Device:
    iPad 2 (Black)
    I think the boat is more like a ship and I'm there as well.
  7. pyromatic

    pyromatic New Member

    Joined:
    Jun 28, 2010
    Messages:
    414
    Likes Received:
    0
    Device:
    3G iPod touch
    Nooo make it cooler like a nuclear submarine!!

    Please Register or Log in to view images

  8. ccho93

    ccho93 New Member

    Joined:
    Jun 21, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    for me, at least 3.0 worked...
  9. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    use an older version of iTunes. That will work.
  10. Deevious

    Deevious New Member

    Joined:
    Jan 12, 2009
    Messages:
    41
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm using iTunes 9.0 and it still won't work. Does it have to be even older than that?

    Please Register or Log in to view images



    EDIT: Nevermind I figured it out, apparently you can't downgrade to 3.1.3, I used 3.1.2 and it went on without a hitch.


    EDIT #2: False alarm it still doesn't work, I used a custom 3.1.2 FW and I acts like it was installing then I got the 1604 error. I just wanna break this p.o.s in a million pieces right now.


    BTW I know I have my shsh blob on Saurik’s server server because I checked it when I first jailbroke my ipod but it's still not working even though I redirected via hosts file.

Share This Page