Downgrading problem!

Discussion in 'iPod touch 1.1.x Jailbreak' started by DCHA, Nov 20, 2007.

  1. DCHA

    DCHA New Member

    Joined:
    Nov 20, 2007
    Messages:
    1
    Likes Received:
    0
    I was trying to downgrading my ipod touch in order to jailbreak my ipod.
    However when I downgrade it, the firmware version is 1.1, instead of 1.1.1. So I get the error message saying that the firmware doesn't match.

    Can anyone help me to figure out this?

    Thanks!!!

    D
  2. vadimqwe

    vadimqwe New Member

    Joined:
    Sep 28, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    upgrade lol
  3. stellar

    stellar New Member

    Joined:
    Nov 11, 2007
    Messages:
    15
    Likes Received:
    0
    maybe you got the wrong 1.1.1 firmware

Share This Page