Downgrading on its own?

Discussion in 'iPod touch' started by Turbo, Apr 21, 2008.

  1. Turbo

    Turbo New Member

    Joined:
    Mar 21, 2008
    Messages:
    8
    Likes Received:
    0
    I upgraded to 1.1.4 and just today for the first time I saw it downgraded to 1.1.3?
    Is this something I should be worried about?
  2. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    if you installed the compatibility patch, then you should see 1.1.3 if you have 1.1.4

    Please Register or Log in to view images

  3. mclaurin10

    mclaurin10 New Member

    Joined:
    Mar 18, 2008
    Messages:
    554
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    You probibly installed the 1.1.4 compatability patch which tricks the ipod into thinking its 1.1.3, so you can install 1.1.3 apps from installer. Dont be worried, your pod is still 1.1.4 but it is tricking itself.

    To fix go into installer, then uninstaller and find the "1.1.4 compatability patch" I know both iPodTouched and iSpazio host it.

    THen your back to normal, hope that helps.

    Please Register or Log in to view images

  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    beat you to it, and he didn't want to fix it, he just asked if he should be worried.
  5. Turbo

    Turbo New Member

    Joined:
    Mar 21, 2008
    Messages:
    8
    Likes Received:
    0
    Lol, just forgot to uninstall it, thanks.

Share This Page