Downgrading - Is it absolutely necessary?

Discussion in 'iPod touch 1.1.x Jailbreak' started by *cath*, Dec 26, 2007.

  1. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    I've been trying to fathom out how to Jailbreak my Touch without much success.
    My firmware is 1.1.2.
    is it absolutely necessary to downgrade to 1.1.1 first?
    Then what?
    How do i upgrade again.
    Somewhere it said to not downgrade unless absolutely necessary but is there another way?
    How do i downgrade?
    Can you tell i'm a complete novice haha?

    Thanks

    cath x
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Yes it is absolutly nessecary to downgrade to 1.1.1 before going to 1.1.2 IF you want to jailbreak.
  3. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    So how do i downgrade and then upgrade again and is it difficult for a novice like me?
  4. Ranger

    Ranger New Member

    Joined:
    Nov 24, 2007
    Messages:
    157
    Likes Received:
    0
    Device:
    iPod touch
    You can start by reading the stickies and using the search button.
    I read up on how to jailbreak 2 weeks before I went and purchased mine. I then jailbroke it with ease. All it takes is some effort on you end to SEARCH and read up.

    How many of these threads have been started, anyone keeping count.

    Please Register or Log in to view images

  5. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You can see my guide (in my signature.) Although a new site is coming up in association with toomuchcaffeine in mid-January.
  6. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    Excuse me!
    I am a novice and i DID search the threads but they conflicted each other so thought i would ask.
    Isn't this a forum for learning things and sharing experiences. If you haven't got anything nice to say then keep quiet.
    Thankyou
  7. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    Oh and thankyou to everyone else who kindly helped!
  8. 350PsDMeuP

    350PsDMeuP New Member

    Joined:
    Dec 26, 2007
    Messages:
    1
    Likes Received:
    0
    why cant people just answer the questions!
  9. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Ok.

    1) It is absolutely neccesary to downgrade to 1.1.1 if you want to jailbreak, because in 1.1.2, apple fixed the tiff exploit that made it possible to jailbreak in the first place.

    2) It is very easy to downgrade, then upgrade. All you need to do to downgrade is to get the 1.1.1 firmware (PM me if you need it), the go into iTunes with your iPod connected, go to the iPod's tab, hold shift and click restore, then navigate to the 1.1.1 firmware file.

    Once you have 1.1.1, jailbreak through www.jailbreakme.com or some other website, and install oktoprep from installer.

    Once you have that, you can follow this guide: http://www.ifans.com/forums/showthread.php?t=8678 and you're home free.

    I hope that answers any questions.
  10. *cath*

    *cath* New Member

    Joined:
    Dec 26, 2007
    Messages:
    12
    Likes Received:
    0
    Thankyou so much!
    When i open the 1.1.1 folder there are many files. Which one do i select?

Share This Page