downgrading from installer 3.11

Discussion in 'Pwnage and Winpwn Discussions' started by alecclay, Jun 9, 2008.

  1. alecclay

    alecclay New Member

    Joined:
    Nov 4, 2007
    Messages:
    14
    Likes Received:
    0
    how do you downgrade to 3.01 from 3.11? I can't SSH into my iPod and I heard it was because of this.
  2. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    why would you want to?
  3. alecclay

    alecclay New Member

    Joined:
    Nov 4, 2007
    Messages:
    14
    Likes Received:
    0
    it won't let me ssh into my ipod.. i searched around and a lot of people said it was because of the new version of installer. They said they downgraded and it worked fine, but i cant find how to downgrade it.
  4. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    installer isn't the reason why you cant ssh into it, you need openssh or pureftp'd both available in installer ready to install

Share This Page