downgrading from 2.2.1

Discussion in 'iPod touch' started by briankoo, Mar 16, 2009.

  1. briankoo

    briankoo New Member

    Joined:
    Feb 25, 2008
    Messages:
    16
    Likes Received:
    0
    I've got a ipod touch 1g on 2.2.1, and firmware 1.1.4, as well as iTunes 7.5 . When I want to restore to the 1.1.4 firmware, it shows a error (60). Any ideas how I can fix this?
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    Make sure you Shift + clicking. If that doesn't work then try a different download for 1.1.4.

Share This Page