downgrading from 2.0 to 1.1.4 not working????

Discussion in 'iPod touch' started by franthemann, Oct 13, 2008.

  1. franthemann

    franthemann New Member

    Joined:
    Oct 13, 2008
    Messages:
    2
    Likes Received:
    0
    why does the error keep coming up when i restore it, and how do i ACTUALLY restore it???????????????/
  2. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    ok, maybe we need a little bit more detail about your problem. but you will need to dowgrade to itune 7.5 to be able to downgrade. Then I would say that you don't need to be in DFU mode because the DFU mode was change after 2.0 firmware I believe.
    So just downgrade your itunes and restore with 1.1.4 firmware file.

    I did it once from 2.0 to 1.1.4 and it worked but I also had some trouble getting everything right.

    why do you want to downgrade to 1.1.4 ? You can still get great jailbroken apps and you have the appstore.

Share This Page