Downgrading Firmware!!!!

Discussion in 'iPod touch' started by Yessabub, Sep 18, 2010.

  1. Yessabub

    Yessabub New Member

    Joined:
    Mar 4, 2010
    Messages:
    13
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I jailbroke my ipod touch 3g with jailbreakme.com and it went great for awhile then one day when i was deleting packages from cydia something happened and my ipod stopped working so i had no choice but to restore it problem is when it restores it updates too so now i have 4.0.1 firmware instead of my old ios 4 so now i cant rejailbreak it i tryed downgrading and whenever i try it says that the firmware file is incompatible WTF!!!!!!!! SOMEONE HELP ME!!!!!!
  2. guy123456

    guy123456 Member

    Joined:
    Nov 8, 2009
    Messages:
    919
    Likes Received:
    1
    you can jailbreak 4.0.1....
    ------------------double post merged------------------
    if you really want to downgrade, check your ipod touch memrory size. if 8gb then download the ipod 2g firmware thingy
  3. iSkate16

    iSkate16 New Member

    Joined:
    Sep 15, 2010
    Messages:
    43
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    You should have saved your shsh blobs.
    I dont think you can do anything about it now but to wait for the 4.1 jailbreak which is not out yet for ipod touch 3g so im not sure what guy123456 is talking about?
  4. guy123456

    guy123456 Member

    Joined:
    Nov 8, 2009
    Messages:
    919
    Likes Received:
    1
    you can jailbreak 4.0.1 with jailbreakme

    ipt3g 8gb uses ipt2g firmware
  5. iSkate16

    iSkate16 New Member

    Joined:
    Sep 15, 2010
    Messages:
    43
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have tried and it doesnt work for me.
    The site says that i have an newer version and that i should downgrade to 4.0
  6. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    You have 4.0.2
    There is no 4.0.1 for iPods
    If you saved your blobs, you can downgrade. Did you click make my life easier on cydia?
    4.0.2 closes the PDF exploit, so Jailbreakme doesnt work
  7. RocketNJ

    RocketNJ New Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Likes Received:
    0
    He probably means 4.1, not 4.01

    No jailbreak yet, unless you saved your blobs

Share This Page