iOS 4.0 Downgrading a 3g iphone from iOS4 with 1015 error & stuck in recovery.

Discussion in 'iOS Jailbreak & Cydia' started by CBTOUCH, Aug 4, 2010.

  1. CBTOUCH

    CBTOUCH New Member

    Joined:
    Oct 20, 2009
    Messages:
    87
    Likes Received:
    0
    Device:
    4G iPod touch
    Not sure if this is of any help to anyone but i thought i'd let everyone know how i managed it.

    Like myself, i have read about quite afew user having error problems and getting stuck in 'recovery mode'. I previously tried both 'iRecovery' and 'iRed', neither giving me 100% success.

    The following way has worked flawlessly everytime ive tried it:


    1. Using iTunes 9.2.0, shift restore to 3.1.3.

    2. After retore, itunes will likely display a 1015 error and leave your iphone in recovery mode.

    3. Click OK and close Itunes.


    NOW......


    Instead of using 'iRecovery' etc... to try and get out of recovery mode i did this: (iRecovery wouldnt get mine out of recovery and i only managed to get 'iReb' to do it once. Just let Redsnow do it)


    4. Open 'Redsnow 0.9.4', click browse and select 3.1.2 (It will not accept 3.1.3)

    5. Hold down the top power button on the iphone to switch it off.

    6. Click next and follow the instruction on Redsnow to put your iphone in DFU mode.

    7. Once finished, you should have a fully restored iphone

    8. Open cydia and enter 'repo666.ultrasn0w.com'.

    9. Reboot your device

    10. You now have a fully restored iphone, jailbroken and unlock to 3.1.3.

Share This Page