iOS 4.1 Downgrade to 4.0 or 4.0.1?

Discussion in 'iOS Jailbreak & Cydia' started by Swimguy, Oct 16, 2010.

  1. Swimguy

    Swimguy Member

    Joined:
    Jul 6, 2010
    Messages:
    61
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay, so I'm one of those unlucky 2g MC users, and even though there is a jailbreak that's supposed to come soon, I don't want to jailbreak and then not be able to use most of the apps because they don't work with 4.1.

    I don't know anything about these blob things, but I downloaded Tinyumbrella in case I have to use that.

    Thanks!
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    1. 4.0.1 is for iPhones. So you have to go to 4.0
    2. Have you tried just a regular Shift>Restore to the 4.0 ipsw? Works all the time for me.
  3. Swimguy

    Swimguy Member

    Joined:
    Jul 6, 2010
    Messages:
    61
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm about to do that, but it says, "iTunes will erase and resore your ipod to iOS 4.0 and will verify the restore with Apple." My question is, will I be able to use my backup after the restore to 4.0?
  4. SpiritShadowX

    SpiritShadowX New Member

    Joined:
    Jul 26, 2010
    Messages:
    189
    Likes Received:
    0
    Device:
    2G iPod touch
    MC models require SHSH blobs, but im pretty sure 4.0 currently doesnt need a signature, so it's worth a try.
  5. Synyster187

    Synyster187 Member

    Joined:
    May 2, 2010
    Messages:
    277
    Likes Received:
    15
    Device:
    iPhone 4S (Black)
  6. Swimguy

    Swimguy Member

    Joined:
    Jul 6, 2010
    Messages:
    61
    Likes Received:
    0
    Device:
    2G iPod touch
    I need to know if it will use the backup, because I really don't want to transfer everything back into their folders for the third time.

    I tried just shift/restoring to 4.0, and it worked! Thanks!

Share This Page