Downgrade to 3.x.x Without Blobs?

Discussion in 'iPod touch' started by lotsostuff, Sep 30, 2010.

  1. lotsostuff

    lotsostuff New Member

    Joined:
    May 23, 2010
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a iPod Touch 2nd Generation MC model, and 4.0 is driving me freaking insane!!! Anyways, does anyone know how to downgrade? I've read various tutorials, but have not found any MC model friendly. Also, should I just wait for the 4.1 SHAtter jailbreak? I hear 4.1 is supposed to be faster. Thanks everyone

    Please Register or Log in to view images



    I hope this doesn't make me look like a noob...
  2. jotokun

    jotokun Active Member

    Joined:
    Jul 5, 2010
    Messages:
    813
    Likes Received:
    59
    Device:
    3G iPod touch
    AFAIK on 2nd gen MC models you shouldnt need shsh blobs on 3.1.3 and below. Just shift-click on restore and select your firmware.
  3. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    i think once your past 4.0 you need them to downgrade
  4. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    that's right, 4.0 implements the soft blobs for older devices so you'll still need them to get back.
  5. tw23

    tw23 Community Development Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    4,622
    Likes Received:
    510
    i know... i tried to downgrade my ipod touch 2g mb model from 4.1 to 3.1.2 and it wouldnt let me ;(

    Please Register or Log in to view images

  6. austinmartin

    austinmartin New Member

    Joined:
    Sep 1, 2010
    Messages:
    56
    Likes Received:
    0
    Device:
    3G iPod touch
    I think it's the opposite. for mb models you don't need shsh blobs unless you're going up to 4.x. I think for mc models you need the blobs for everything.
    ------------------double post merged------------------
    I think that mb models should have no issues. Did you use an older itunes version? For some restores you need older versions of itunes.
  7. tw23

    tw23 Community Development Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    4,622
    Likes Received:
    510
    oh no i didnt use an older version. and i would try itunes 8 or 9 bc i think it would work but other people (like 2 or 3) r having the same problems with their mb model itouches. but i jailbrok 4.1 so its all good

    Please Register or Log in to view images

    Please Register or Log in to view images

  8. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    There is only one way to get your device on lower than 4.0

    1.DOwnload a program that allows file access to every file
    2.Delete everything and go to apple I mean everything including iBoot.
    3.ask for a replacemment
    4.Hope that is is 3.1.3 or lower.


    If you need to jailbreak use snowbreeze 2.0.2 to pwn
  9. humanidt

    humanidt Member

    Joined:
    Feb 22, 2009
    Messages:
    579
    Likes Received:
    0
    Device:
    4G iPod touch
    most people try to downgrade to 3.1.x, with no avail. the trick (atleast for me) was using a custom fw thru sn0wbreeze. googel it. use a stock, apple fw when it asks you for the fw you are using, and then select custom fw.
  10. cyberj

    cyberj Guest

    howto?

    can you give a more detailed explanation how you downgraded to 3.1.x.?

    I have an ipod touch 2G MB model.
    I recently updated to 4.1, after this I downgraded to 4.0 (having this shsh blob), but now I want to go back to 3.1.3 or 3.1.2, but for this version i don't have the shsh blob.

    Before I upgraded i read that the MB model didn't need the shsh blob for downgrading. But I always get the 3194 error (I guess itunes is checking with apple if i'm allowed to downgrade).
    I also changed my host file. But no success.

    So I'm now going to try sn0wbreeze.

Share This Page