Downgrade + Jailbreak Fragen.

Discussion in 'iFans auf Deutsch' started by kaesetouch, Jul 13, 2010.

  1. kaesetouch

    kaesetouch New Member

    Joined:
    Jul 13, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    3G iPod touch
    Hallo,
    ich beschäftige mich jetzt ca. seit einer Woche mit dem Downgraden von meinem Ipod Touch 3G 64GB...
    Alle versuche beim Downgraden sind gescheitert...
    Entweder kam die Fehlermeldung 3194, oder aber 3002.
    Zum Downgraden benutzte ich TinyUmberella, bis mir aufgefallen ist das ich von Cydia keine SHSH von mir bekomme, genausowenig von Apple.
    Ich hatte noch keinen Jailbreak auf meinem Ipod deswegen werden manche jetzt schon das Grinsen im Gesicht haben wenn sie höhren ich hab es mit Cydia versucht.
    So meine Frage jetzt, gibt es irgendeine Möglichkeit die SHSH von 3.1.2 für mich zu bekommen oder aber von der 3.1.3?
    Und dann noch, gibt es jetzt einen Jailbreak für den Ipod Touch 3G FW 4.0?

    Danke schonmal im Vorraus!

    Kaesetouch.

    Edit : Ich bekomme von Cydia und Apple die Mitteilung das die SHSH von 4.0 gespeichert wurde.
  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Nen Jailbreak für 4.0 für dein model gibt es jetzt noch nicht. Bald.

    Desweiteren versteh ich grad nicht waurm deine SHSH von 4.0 gespeichert sein sollt aber ok.

    Du wirst zurzeit nur nen JB haben können wenn du auf deiner jetzigen FW vermute mal 3.1.3 bist.
    Und mit Umbrella kannst du deine Blobs sichern von deiner jetzigen FW / Jailbreak, dannach kannst du auch Downgraden von iOS4
  3. kaesetouch

    kaesetouch New Member

    Joined:
    Jul 13, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    3G iPod touch
    Nein, ich glaub da haste was Falsch verstanden.
    Ich habe 4.0 drauf, und meine SHSH NICHT gesichert,
    jetzt bekomme ich aber nicht mehr auf 3.1.3 gedowngraded weil ich davon KEINE SHSH habe.
    Mit TinyUmberella habe ich die SHSH von meinem Ipod der jetzigen FW 4.0 gesichert.
  4. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Dann kannst du zum jetzigen stand weder Downgraden noch Jailbreaken.
    Für nen Downgrade brauchst du deine SHSH von 3.1.2 bzw. 3.1.3 und an die kommst du nur dran wenn du auch die FW auf deinem ipod drauf hast.

    Und ein JB für 4.0 gibt es bisher nicht für dein Gerät.
  5. MrFX

    MrFX New Member

    Joined:
    Feb 27, 2009
    Messages:
    181
    Likes Received:
    0
    Moin!

    Ist so oder so zu spät, die SHSHs für die 3.x gibt's ja nicht mehr seit Erscheinen der 4.0.
    Die hätte man vorher sichern müssen.

    MfG
    MrFX

Share This Page