downgrade help

Discussion in 'Introduce yourself' started by agarwal.akira, Oct 29, 2008.

  1. agarwal.akira

    agarwal.akira New Member

    Joined:
    Oct 24, 2008
    Messages:
    10
    Likes Received:
    0
    hi guys
    i had 2 recover ma ipod and itunes put 1.1.5 in it bt no jailbroken app works
    plz temme a way either to update it to 2.0 or 2 downgrade to 1.1.4
    i tried a whole lot of times
    installed itunes 7.5/7.7/8.01 and tried bt nothin happened it said me "unknown error occoured -05" and if not "-05" it had to be "-20"
    plz help me out either a 1.1.4 or a 2.0 will b good i hav them dloaded on ma pc plz only temme the way 2 do it
  2. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    ok next time check the rite place to post up your question and second of all please use words....
    to answer your questions
    you should update your itunes to itunes 8
    and purchase the 2.1 fimware
    (the reason why the jailbreak apps don't work is because your on 1.1.4 and 2.1 jailbroken apps need to work on 2.1)
    now download the dev team quickpwn and voila your jailbroken

Share This Page