Downgrade from 3.1.3 to 2.2.1 iPod Touch 1G, problems!

Discussion in 'iPod touch' started by OllyNewport, Aug 24, 2010.

  1. OllyNewport

    OllyNewport New Member

    Jun 26, 2010
    Likes Received:
    I want to downgrade to 2.2.1 from 3.1.3 on an iPod touch 1G. It's getting very old, and recently it's started doing a very odd thing.

    Basically, when you plug headphones in (on 3.0) the volume bar appears underneath the control buttons. However, on my iPod, it might be 5 minutes, or it might be 5 seconds, before plugging in headphones, the volume bar disappears and the music stops playing.

    Irritatingly, if I press play again without the volume bar, I can just about hear my music over headphones.

    Currently I've been trying to get my iPod back to a firmware which didn't implement the hiding volume 'feature', which was 2.0.

    I've hit a brick wall quite a few times, to begin with it was the (20) and now the (1600) error in DFU mode.

    I've tried jailbreaking, I've tried iREB.

    Any ideas on why my iPod won't let me downgrade?
  2. micha224

    micha224 New Member

    Jan 14, 2009
    Likes Received:
    same problem here.
    Any help?

Share This Page