Downgrade From 2.1 to 1.1.4 Problems

Discussion in 'iOS Jailbreak & Cydia' started by iTouch532, Dec 28, 2008.

  1. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    I have 2 iPods one is Jailbroken to 2.1 but I want to Jailbreak to 1.1.4 with my other one.

    I tried DFU Mode with Ziphone and iLiberty. But no success I get the Error (20) any clue on how to restore to 1.1.4??
  2. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    why would you want to downgrade in the first place?
  3. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    Why would you want that? I'd sell the other one.
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You need iTunes 7.5 if you are going back that far.
  5. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    Thanks for the help!

    Rep +1
  6. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    why does everyone say that i have 8. something and whenever i wanna downgrade from 2.2 to 1.1.4 it goes perfect, my itunes works perfect with every firmware.
  7. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    Ok well downgrading iTunes I can't even open it.

    So do you have any idea?? on how?

Share This Page