Downgrade Error

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by FregoS, Jan 25, 2008.

  1. FregoS

    FregoS New Member

    Joined:
    Dec 25, 2007
    Messages:
    590
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    When i try to downgrade 1.1.3, i get an error... i think it calls it an "error(1)" and is it possible to downgrade it with a mac? i had windows, but it was cracked, and i accidentally "broke" the crack by installing SP3. Anyways, it's a long story, But could any one help me with the downgrading?

    Thanks in advance!

Share This Page