iOS 3.1 downgrade 4.0 to 3.1.2 or 3.1.3

Discussion in 'iOS Jailbreak & Cydia' started by humanidt, Sep 8, 2010.

  1. humanidt

    humanidt Member

    Joined:
    Feb 22, 2009
    Messages:
    579
    Likes Received:
    0
    Device:
    4G iPod touch
    i have a ipt2g MB model, jailbroken with 4.0 through jailbreakme

    i hate os4.0 cuz of the persistent wifi, which is apple's way of saying "dude, your battery sucks. but we found a solution. buy a new device with a better battery, only $229"
    so i want to downgrade do either 3.1.2 or 3.1.3 but i dont have shsh blobs, since when i upgraded to 4.0, i didn't know about them. i read in numerous places that if you have an itouch 2g, you dont need shsh blobs to downgrade to 3.x.x
    is that true, cuz if it is something is wrong. i keep getting error 3194 when i shift+restore in itunes, using the genuine 3.1.2 fw (also tried with 3.1.3, same thing.)
    my friend has the same device, fw, and gets the same error.
  2. SuperMario

    SuperMario Active Member

    Joined:
    Dec 28, 2009
    Messages:
    1,330
    Likes Received:
    10
    Device:
    iPhone 5S
    try DFU mode
  3. humanidt

    humanidt Member

    Joined:
    Feb 22, 2009
    Messages:
    579
    Likes Received:
    0
    Device:
    4G iPod touch
    nope

    nope, DFU didn't work. it tried it with 3.1.2 and 3.1.3. it took about 5 min for it to "verify the fw with apple" with 3.1.2 but only 2 min for 3.1.3. idk if that means anything, but i thought id mention it.
  4. meccs

    meccs New Member

    Joined:
    Sep 5, 2010
    Messages:
    36
    Likes Received:
    0
    Same problem here. Can anyone help please?!
  5. mfaulhaber

    mfaulhaber New Member

    Joined:
    Feb 17, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    Yeah this really seems to be a problem. I also have a MB model 2g, jailbroken 3.1.2 and it still won't let me restore to stock 3.1.2 I'm completely stumped as to what to do. At one point I was on 4.0 but grew tired of it and went back to 3.1.2 and jailbroke with blackra1n successfully but now that I want to go to stock 3.1.2 once again it's a big no-no from apple. 3146 was the error code i think? I even tried using an older version of itunes, yeah i know i'm dumb, and no luck. any ideas?
  6. humanidt

    humanidt Member

    Joined:
    Feb 22, 2009
    Messages:
    579
    Likes Received:
    0
    Device:
    4G iPod touch
    i found out how to do it a few days ago. make a custom fw in sn0wbreeze (with stock fw from apple) and it will work. i know MB works, idk MC

Share This Page