Downgrade 2g iPod Touch, Old Installer

Discussion in 'iPod touch' started by jmanprousk, Feb 4, 2009.

  1. jmanprousk

    jmanprousk New Member

    Joined:
    Jan 7, 2009
    Messages:
    352
    Likes Received:
    0
    Device:
    2G iPod touch
    I was wondering...

    With redsn0w, can you downgrade the 2.2.1 to 1.1.4 so I can use ziphone?

    Like changing the redsn0w code or something.

    And another question

    The new Installer REALLY sucks and I kinda wanted to use the old one on my ipod touch 2g because a lot of sources aren't compatible with Cydia.

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images



    I'm confused!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Funny, not a chance
  3. jailbreak123

    jailbreak123 New Member

    Joined:
    Jan 16, 2009
    Messages:
    676
    Likes Received:
    0
    Device:
    2G iPod touch
    About the installer thing I kinda want it but everyone says it sucks.Any good stuff you can get with it that you cant with Cydia?
  4. jmanprousk

    jmanprousk New Member

    Joined:
    Jan 7, 2009
    Messages:
    352
    Likes Received:
    0
    Device:
    2G iPod touch
    No!!!!!!! There are like 3 packages!

    Please Register or Log in to view images

  5. BadKarma

    BadKarma Banned

    Joined:
    Jul 16, 2008
    Messages:
    4,037
    Likes Received:
    0
    Device:
    iPod touch
    Utter Nonsense.
  6. jailbreak123

    jailbreak123 New Member

    Joined:
    Jan 16, 2009
    Messages:
    676
    Likes Received:
    0
    Device:
    2G iPod touch
    So im guessing dont do it?Cause I can get snes with it right or is that only for 1.x?
  7. jmanprousk

    jmanprousk New Member

    Joined:
    Jan 7, 2009
    Messages:
    352
    Likes Received:
    0
    Device:
    2G iPod touch
    You can get SNES on 2.2.1

    It's on mine!
    ------------------double post merged------------------
    What's such "Utter nonsense"?

    Please Register or Log in to view images

  8. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    ok, there are 2 problems with ur theory...

    1) the ipod touch 2g isn't compatible with the 1.1.4 firmware. the hardware is different and won't let it run that low of a firmware...

    and

    2) Installer SUCKS! anything that can be gotten from installer can be downloaded from cydia. any themes and apps are probably now available in cydia.
  9. jmanprousk

    jmanprousk New Member

    Joined:
    Jan 7, 2009
    Messages:
    352
    Likes Received:
    0
    Device:
    2G iPod touch
    **Sigh** okay thanks for your responses

    Please Register or Log in to view images

  10. buickryder

    buickryder New Member

    Joined:
    Feb 5, 2008
    Messages:
    41
    Likes Received:
    1
    Considering the jailbreak isnt out for 2G....that would kinda mean it wouldnt work right? LOL

Share This Page