Downgrade 2.1 firmware to 1.1.5

Discussion in 'iPod touch' started by katergaris, Sep 28, 2008.

  1. katergaris

    katergaris New Member

    Joined:
    Sep 28, 2008
    Messages:
    2
    Likes Received:
    0
    Hey guys... I'm really complicated with my Ipod Touch 1st generation! I did an upgrade to my ipod and i put 2.1 firmware in it! However my Ipod has some problems like it works slowly some times... I want someone inform me if i could downgrade 2.1 firmware to 1.1.5...Please help me guys!
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Why? No one else has bugs with 2.1. Are you SURE you're on 2.1? Not 2.0.1?

    It's like, the Perfect firmware. 2.1 that is.

    3rd Party Apps
    Long battery life.
    Stuff only available to 2.X.
  3. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    What he said ^
    I only have one bug with 2.1 now.
    That's if sometimes when you tap an icon it'll go to the wiggle icons instead of opening it.
    But yeah , I'd say make sure your on 2.1
  4. Xandu

    Xandu New Member

    Joined:
    Mar 9, 2008
    Messages:
    394
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have one more bug on 2.1. Well maybe all firmwares, you can't have more than 144 apps on your springboard (equivalent to 9 pages).

    Please Register or Log in to view images

    .
  5. katergaris

    katergaris New Member

    Joined:
    Sep 28, 2008
    Messages:
    2
    Likes Received:
    0
    well guys i am not an expert about Ipod Touch and i don't really know what i did but the only thing which is sure is that my ipod have the Version 2.1 (5F137)... but i want to go back to my old firmware...please help me someone...
  6. eelsswimmer38

    eelsswimmer38 New Member

    Joined:
    Jan 6, 2008
    Messages:
    7
    Likes Received:
    0
    i have bought and downloaded 2.0 software but i keep getting errors when i try to download 2.1 (network timeout error, but the rest of my internet works fine) i have emailed apple twice and they said that their department of help can't do anything about it and that i have to call the tech support section and pay for their help. I decided to try and find another download. I found http://www.felixbruns.de/iPod/firmware/ and all the downloads from there work fast but the one i need, the old itouch 2.1 software. Does anyone else know of a link for me to download the software update. I am not stealing because i actually bought the software in 2.0
  7. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    yeah, seriously, 2.1 is like heaven.
  8. specialsyco

    specialsyco New Member

    Joined:
    Jan 20, 2008
    Messages:
    673
    Likes Received:
    0
    same here i just use categories
  9. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    how does customize solve that problem?

    speaking of which, does anyone else have trouble connecting to the customize server when running customize?
  10. specialsyco

    specialsyco New Member

    Joined:
    Jan 20, 2008
    Messages:
    673
    Likes Received:
    0
    go into DFU mode and then restore

    if you dont know what dfu mode is search "enter dfu mode" on youtube or google cuz im too lazy to type it out
    ------------------double post merged------------------
    sorry i got customize mixed w/ categories i always mix their names up
    ------------------double post merged------------------
    can you connect at all or is it just slow

Share This Page