Downgrade 1.1.2 to 1.1.1

Discussion in 'iPod touch 1.1.x Jailbreak' started by NintendoTim, Jan 27, 2008.

  1. NintendoTim

    NintendoTim New Member

    Jan 25, 2008
    Likes Received:
    I've tried following all of the instructions on downgrading, but each one has some sort of alteration to where it doesn't help me at all.

    Please, bear with my stupidity:

    I had a jailbroken 1.1.1 touch. I followed a video on youtube (a smart thing to begin with...oozing with sarcasm) explaining how to upgrade from JB 1.1.1 to JB 1.1.2 without loosing your progress (ie: apps) and what happened was that I installed 1.1.2 on my touch...completely erasing my apps on my touch; it looks like a brand new touch. I don't want it to look like a brand new touch.

    I tried to get into the touch via WinSCP, but I cannot get into it anymore with a "network error: connection refused" message; I used WinSCP all the time to upload NES ROMs to my touch. I have a backup of my Applications folder that I pulled using WinSCP before I upgraded to 1.1.2.

    So, my question is, can someone show me (or give me a link to show me) how to exactly downgrade from 1.1.2 to 1.1.1 and how to SUCCESSFULLY upgrade to JB 1.1.2.

Share This Page