Dowgrading iPod Touch 1.1.3 worked fine, a different way

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by ipodtouchuser21223233, Jan 19, 2008.

  1. ipodtouchuser21223233

    ipodtouchuser21223233 Banned

    Joined:
    Jan 8, 2008
    Messages:
    37
    Likes Received:
    0
    I was messing around with my iPod and restoring and stuff, and I eventually tried to see if it downgraded and worked once. -Well, it did! So simply, no editing anything!

    What I did:
    1. turn it off (red slider)
    2. connect to USB and run iTunes
    3. press both Sleep and Home buttons for 10 seconds
    4. release Sleep and keep pressing Home for another 10 seconds then release
    5. iTunes recognize iPod in restore mode but THIS TIME you can restore to 1.1.1 or 1.1.2 without "uknown error".

    It worked fine!

    Please Register or Log in to view images

    Don't do if you have the App Pack, though!
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    I tried this doesnt work. Also i love how all these ways are from people with less than 10 posts. And they joined in January.
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    wow. i've seen this twice. it didn't work either time

    Please Register or Log in to view images

  4. ipodtouchlover

    ipodtouchlover New Member

    Joined:
    Oct 15, 2007
    Messages:
    215
    Likes Received:
    0
    Device:
    iPod touch
    one the error comes up in itunes you need to get iphuc and downgrade it that way
  5. ipodtouchuser21223233

    ipodtouchuser21223233 Banned

    Joined:
    Jan 8, 2008
    Messages:
    37
    Likes Received:
    0

    ..I didn't need to..It worked fine, I am on 1.1.2 right now..
  6. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    you need an older version of iTunes. I sync with my computer downstairs (keep that one updated) and I do all my modding fromt this computer. (PSP/iPot)

Share This Page