Double-Click Home button problems...

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Jpoky, Jul 2, 2009.

  1. Jpoky

    Jpoky New Member

    Joined:
    Sep 13, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    Is anybody else having any trouble getting the double-click action to work? Last week I was using Custom HomeButton 1.0.2, and it was working fine. I was able to double-click the home button to open a custom app. Then without any apparent reason, yesterday the double-click would only open the iPod controls. Now no matter how I change the settings, the double-click only opens the iPod controls. Even when I uninstall Custom HomeButton, the regular iPod settings for the double-click action don't work - they only open the iPod controls. Reinstalling Custom HomeButton doesn't help. I've also tried disabling all of the MobileSubstrate addons, but still nothing seems to work.

    Any ideas? I've found that this can be related to MMP Flip, but I don't have that installed. I did have it installed last week, but when the double-click stopped working I thought it could be related so I uninstalled it, but still no luck.
    ------------------double post merged------------------
    Oops, forgot to mention: using 2G iPT, O/S 3.0 jailbroken
    Have winterboard, sbsettings, lockinfo, categories, and stacks installed.
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    It only appears now if iPod.app is open, or playing, i forget which.
  3. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Mine only works when I have the MMP. When I turn off the music the double click home button works and opens up the iPod.
  4. Jpoky

    Jpoky New Member

    Joined:
    Sep 13, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    reinstalled newer vs of MMP, double-click works now!

    Thanks for the info! Finally got it to work. Why in the world would it only work with MMP installed? Is this a bug in MMP? The vs I has installed last week was a prerelease thrown together just to get it to work for 3.0, but now I have the official 3.0 release installed.

Share This Page