don't want iTunes to sync...

Discussion in 'iPod touch' started by shanshor, Jan 11, 2008.

  1. shanshor

    shanshor New Member

    Joined:
    Dec 21, 2007
    Messages:
    53
    Likes Received:
    0
    Device:
    iPad
    Automatically. How do I change this?
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    UnCheck the box that says Automaticly sync music, or maybe check the one that says Manually manage music.
  3. Eragon

    Eragon New Member

    Joined:
    Nov 27, 2007
    Messages:
    108
    Likes Received:
    0
    Unfortunately, that option doesn't come up until you have actually connected your device. When you sync, deselect "sync only checked songs" and select "manually manage and videos." This will allow you to manually drag music and video to your device.

    Personally, I've deselected all the options and go straight to the tabs. For example, under music, I select "Sync music; selected playlists; playlist xyz".
  4. Alexpb

    Alexpb New Member

    Joined:
    Nov 22, 2007
    Messages:
    237
    Likes Received:
    0
    Device:
    iPod touch
    Easy.

    You don't have to have your ipod connected first to change this setting. Just go to Edit -> Preferences and click on the "syncing" tab at the top. Now check the box that says "Disable automatic syncing for all iPhones and iPods" and click Okay.
    Now it will never automatically sync for you again. You can only sync manually using the sync button.

    Enjoy
  5. Eragon

    Eragon New Member

    Joined:
    Nov 27, 2007
    Messages:
    108
    Likes Received:
    0
    Good tip. Thanks, Alexpb.

    Please Register or Log in to view images

  6. shanshor

    shanshor New Member

    Joined:
    Dec 21, 2007
    Messages:
    53
    Likes Received:
    0
    Device:
    iPad
    Thx it worked

Share This Page