don't upgrade installer on 1.1.1

Discussion in 'iPod touch 1.1.x Jailbreak' started by tylobedo, Jan 27, 2008.

  1. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    Ok just want to warn every1 that if u have firmware1.1.1 and try and upgrade intaller, installer will stop working


    If you have 1.1.2 it should run perfectly fine
  2. Grundy

    Grundy New Member

    Joined:
    Oct 31, 2007
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    I see that now...can anything be done about that?

    help!
  3. vorteczr243

    vorteczr243 New Member

    Joined:
    Oct 20, 2007
    Messages:
    7
    Likes Received:
    0
    I have the same problem with 1.1.1. It just boots up for a second, and then crashes. I'm thinkin about just backing up my applications/roms folder to my desktop and then 1-touch jailbreaking it....
  4. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Strange....I have 1.1.1 and Installer works fine for me. In fact, my iPod was broken until I installed the updated Installer.
  5. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    hmmmmm... strange.
  6. steveli

    steveli New Member

    Joined:
    Sep 28, 2007
    Messages:
    7
    Likes Received:
    0
    I have the same problem - after the installer upgrade, it doesn't work anymore. Do you have any ideal how to get my installer back to work without erase all my installed apps. Thanks!

Share This Page