:-) Does ScummVM work with Jailb. 1.1.3?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by macmercy, Jan 31, 2008.

  1. macmercy

    macmercy New Member

    Joined:
    Dec 5, 2007
    Messages:
    25
    Likes Received:
    0
    Since the Touch is my only Game-handheld, I'd like to know whether I must buy a NDS if I jailbreak my Touch to 1.1.3...
  2. Katarn

    Katarn New Member

    Joined:
    Oct 24, 2007
    Messages:
    21
    Likes Received:
    0
    Works for me!
  3. macmercy

    macmercy New Member

    Joined:
    Dec 5, 2007
    Messages:
    25
    Likes Received:
    0
    Thanks! 1 problem solved...

    Please Register or Log in to view images

Share This Page