Dock issue?

Discussion in 'Customize 2.0 Discussions' started by DaveTaylor, Apr 22, 2008.

  1. DaveTaylor

    DaveTaylor New Member

    Joined:
    Oct 31, 2007
    Messages:
    49
    Likes Received:
    3
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you download it?
  3. DaveTaylor

    DaveTaylor New Member

    Joined:
    Oct 31, 2007
    Messages:
    49
    Likes Received:
    3
    Yes, of course, does it work for you

    Please Register or Log in to view images

  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I took 2.0 off all my devices, I find the Modded version much better. Is your Summerboard Theme set to Customize and have you selected the battery in Customize 2.0?
  5. DaveTaylor

    DaveTaylor New Member

    Joined:
    Oct 31, 2007
    Messages:
    49
    Likes Received:
    3
    The battery is fine, the dock isnt though
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Ok, well you gave a link to a battery which has nothing to do with the dock. So it would now help if you described the dock problem.
  7. DaveTaylor

    DaveTaylor New Member

    Joined:
    Oct 31, 2007
    Messages:
    49
    Likes Received:
    3
    click the dock link at the side, its the same thing, it's in the same theme, the battery is just the preview :|
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    What was the problem with the dock?

    I'm going to go ahead and load 2.0 so i can check it for you.

    Go back and update the the theme. The massage said he was working on the dock but it is there now.

Share This Page