Do you need 3.0 to use beta 5?

Discussion in 'iPod touch' started by zidane1341, May 7, 2009.

  1. zidane1341

    zidane1341 New Member

    Joined:
    Dec 18, 2008
    Messages:
    18
    Likes Received:
    0
    Today, I plummeted 100$, and I was wondering, do I need to first upgrade my iPod Touch 2G to 3.0 beta 1, and then to beta 5? Or can I directly go from 2.2.1 to 3.0B5? Thanks for the help
  2. Noise...

    Noise... Banned

    Joined:
    Dec 21, 2008
    Messages:
    421
    Likes Received:
    1
    Device:
    3G iPod touch
    • Flaming and/or trolling
    I think you mean "Today I downloaded 3.0 beta firmwares from a non-Apple site, and now I'm going to make a big deal about $100 to make it seem like I bought it."

    Because if you actually dropped $100, I think you'd know your sh*t about it first.
  3. Hexane

    Hexane New Member

    Joined:
    Feb 8, 2009
    Messages:
    526
    Likes Received:
    0
    Device:
    4G iPod touch
    What.
    Your a little sh*t to tell people what that have and have not.
    Do you know him?
    Have you seen his Mac?
    Have you seen his iPod
    Have you became an apple kid high up the rank, and checked his UDID.
    If not, dont say people have, and have not!
  4. zidane1341

    zidane1341 New Member

    Joined:
    Dec 18, 2008
    Messages:
    18
    Likes Received:
    0
    What the hell? Lrn2Read, I haven't made a big deal about anything. Sorry for asking a reasonable question, obviously it went over your head.

    Please Register or Log in to view images

  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You need the 8.2 iTunes Beta and the Beta 5 of 3.0 only
  6. SumDaii

    SumDaii Active Member

    Joined:
    Nov 17, 2008
    Messages:
    6,297
    Likes Received:
    0
    Device:
    iPod touch
    i htikn u can go straight to beta 5....

    u should do, whats the point in going from 1 --> 5?
  7. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    on the iPhone 3.0 Beta page, just install iTunes 8.2 and the firmware for the device(s) you wish to upgrade. all firmwares are beta 5 as of now.
  8. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    The home page of the iPhone Developer website has the latest software version listed. You can download it straight from there, but keep in mind that you also need the latest iTunes beta.
  9. Aodhan97

    Aodhan97 Banned

    Joined:
    Jan 31, 2009
    Messages:
    193
    Likes Received:
    0
    Device:
    3G iPod touch
    simple, no
  10. dudeitsriley

    dudeitsriley Banned

    Joined:
    Dec 27, 2008
    Messages:
    1,222
    Likes Received:
    1
    What's the difference between iTunes 8.2 and the iTunes I have now (8.1)

Share This Page