do not install iblood theme

Discussion in 'iOS Themes and Customization' started by ktango, Jan 27, 2008.

Thread Status:
Not open for further replies.
  1. ktango

    ktango New Member

    Joined:
    Jan 19, 2008
    Messages:
    3
    Likes Received:
    0
    it will not work for everybody and will wreck havoc on your ipod....you have been warned !
  2. Pezmaster1

    Pezmaster1 New Member

    Joined:
    Dec 2, 2007
    Messages:
    420
    Likes Received:
    3
    dude , what you on about
    yeah maybe if youve got 1.1.3 but otherwise its just yours
  3. Sol

    Sol New Member

    Joined:
    Jan 8, 2008
    Messages:
    48
    Likes Received:
    0
    iBlood works perfectly fine on 1.1.1 and 1.1.2, from my understanding.

    A moderator should delete this.
  4. vbvhvnhmhgm

    vbvhvnhmhgm New Member

    Joined:
    Jan 28, 2008
    Messages:
    12
    Likes Received:
    0
    yea u dumsh*t its gud ur just jhealous u dicklips
  5. iFeRd

    iFeRd New Member

    Joined:
    Nov 17, 2007
    Messages:
    32
    Likes Received:
    0
    The iBlood theme sucks balls. I really don't like it.
  6. JonSingh12

    JonSingh12 New Member

    Joined:
    Nov 12, 2007
    Messages:
    591
    Likes Received:
    8
    Device:
    iPad w/ 3G
    Hey if you installed it and was on 1.1.3 then are you blind. In big cap text it said not to install on 1.1.3! Not their fault i used it when i had 1.1.2 it worked great.
  7. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    ummm... ok
  8. cheeseraven

    cheeseraven New Member

    Joined:
    Oct 1, 2007
    Messages:
    18
    Likes Received:
    0
    dude i myself am happy that someone put this up.

    And the guy who made the blind comment, have you tried to update to 1.1.3
    eyerything on imstaller says that u gotta be on 1.1.2 to install, its just a common reaction for 1.1.3 users to swithch their version numbers so they can install stuff.

    Btw this theme stuff totally screwed up my touch i spent forever jailbreaking .3 and now it looks like i gotta do it all over again
  9. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    First:
    It works NOT on 1.1.3. Doesn't matter if you change your FW manually to a faked 1.1.2.

    Second:
    I put it up on Installer. If you use it on 1.1.2 it's fine! If you don't like it just uninstall it!

    Third and best for this thread:
    If you installed it on 1.1.3 it's easy to get it back like it looks default.
    I'll make a fix to the "Default Package" so it will restore the changed files on 1.1.3, too. So if somebody messed it up it's easy to get it back.


    I updated the scripts, so it checks if you're on 1.1.3.. You won't be able to install that.
    If you have a fake file to let installer think you're on 1.1.2, your fault.
  10. flany13

    flany13 New Member

    Joined:
    Dec 25, 2007
    Messages:
    3
    Likes Received:
    0
    yeah i know dude i didnt expect it to only be for versions under 1.1.3 because i mean lets be serious its just a f***ing theme it should work on all versions as long as summerboard works. But anyways yeah i guess i didnt see the warning about 1.1.3 ipods and installed it anyways because i think the theme is awsome. but i whent and set it up on my ipod it worked fine and then i whent and set up some stuff in customize. and when i exited customize it was loading to do the soft reboot or w/e and it just froz there so it took me liek 10 minutes to get it to finally turn off and when i turned it back on it just froz at the apple loading screen. Pain in my ass cause it was just after i had upgraded to the jailbroken 1.1.3. w/e lesson learned and no cool ass theme for 1.1.3

    Please Register or Log in to view images

Thread Status:
Not open for further replies.

Share This Page