Do Jailbreak applications work on 2.0?

Discussion in 'iPod touch Firmware 2.X' started by teokk, Aug 30, 2008.

Thread Status:
Not open for further replies.
  1. teokk

    teokk New Member

    Joined:
    Jan 16, 2008
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    No it isn't , but that will sure attract people, i need some help. I have been on vacation for the last 2.5 months, and i'm wondering whether you can have jailbreak apps on 2.0.x? please answer without unnecessary criticizing. Thank you.
  2. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Really? I mean, did you just get home, turn on your computer, open up firefox and post this thread? It would have taken you less than 3 minutes of browsing the site to learn that the answer to your question is yes, and then you wouldn't have had to post this useless thread....
  3. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    ...this is quite the misleading thread name...

    The answer to your question: Yes and no.

    If by Jailbreak apps you mean applications from 1.1.x, then no.

    If by Jailbreak apps you mean applications already ported to 2.0.x, then yes. Though your selection of applications is currently limited, many of the popular applications are in the midst of being ported to 2.0.
  4. Noisemaker

    Noisemaker Banned

    Joined:
    Aug 27, 2008
    Messages:
    410
    Likes Received:
    0
    You know what you are? A BIG FAT PHONY!

    Please Register or Log in to view images

  5. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    You post a misleading title, you fail to search, you fail to even look at the forum titles then you ask us not to criticize you? Wow, you just plain fail. Next time, just look at the forum titles. 1.1.X applications dont work on 2.0.X, like Fehr said, they need to be ported.
  6. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
  7. zerodash

    zerodash New Member

    Joined:
    Mar 13, 2008
    Messages:
    181
    Likes Received:
    1
    OMG LOL!!!!!
    THATS AMAZING!!!

    but yeah
    up to 2.0.2 is jailbreakable right now
  8. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
  9. Noisemaker

    Noisemaker Banned

    Joined:
    Aug 27, 2008
    Messages:
    410
    Likes Received:
    0
    I've seen that pic hundreds of times, yet I still LOL every time.

    Awesome.
  10. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    did you even read his post
    before fail fail fail fail fail ...
Thread Status:
Not open for further replies.

Share This Page