Do I up from 1.1.2 to 2.0????

Discussion in 'iPod touch Firmware 2.X' started by apriliarsvmille, Aug 26, 2008.

  1. apriliarsvmille

    apriliarsvmille New Member

    Joined:
    Dec 26, 2007
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    Hi

    Anybody able to advise me?... I am running a jailbroken 1.1.2 touch, and I really use and enjoy Converter and Hidepod, also mail, maps, stocks and the other iphone apps.

    Can I upgrade to a jailbroken 2.0 and still retain use of these programs???

    Any advice greatfully received!

    Thanks
  2. malibusurfer93

    malibusurfer93 Banned

    Joined:
    Feb 21, 2008
    Messages:
    1,891
    Likes Received:
    4
    the mail stocks weather and all them come with the 2.0 firmware. you can jailbreak 2.0 but a lot of apps dont work on it yet. it seems very messy to me. but app store apps might be worth it
  3. xxhorseriderxxx

    xxhorseriderxxx Banned

    Joined:
    Jan 9, 2008
    Messages:
    544
    Likes Received:
    0
    Device:
    iPod touch
    personally, I'm on 1.1.4, I was actually NEVER on 1.1.2. (1.1.1 worked fine) If anythin', it'd be a good idea to upgrade to 1.1.4 until the whole 2.0.X mess is solved
  4. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    Upgrading to 2.0 comes with iphone apps. (I dont really know on the ipod)

    It shoul be finde to upgrade.

    Just to let you know. Theres no hidepod on 2.0
  5. malavi

    malavi New Member

    Joined:
    Dec 31, 2007
    Messages:
    177
    Likes Received:
    5
    Device:
    iPod touch
    and its alredy categories for 2.x.x ?
  6. redjoker5

    redjoker5 Banned

    Joined:
    Jan 4, 2008
    Messages:
    224
    Likes Received:
    0
    nope. no categories on 2.x.x yet. but i heard theyre currently working on it. only reason i didnt want to go to 2.0 was becuse touchpad and islsk but theres an app in the appstore called teleport its way better than touchpad and i heard errick is working on islsk 2.0 as we speak. lets just pray that he cracks the fireGUID thinga-ma-jig soon. i was in 1.1.2 forever and i took the plundge and went to 2.0 after i got the goddamed SWOD and i dont regret it one bit

    Please Register or Log in to view images

  7. malavi

    malavi New Member

    Joined:
    Dec 31, 2007
    Messages:
    177
    Likes Received:
    5
    Device:
    iPod touch
    I love 1.1.2

    I LOVE 1.1.2 !!

    Please Register or Log in to view images

    But I think its time to change, I dont wanna change, but theres no more new apps for 1.1.x, developers only creates app for 2.x, so I think I will up to 2.0.1 really soon...

    Please Register or Log in to view images

  8. rayden

    rayden Member

    Joined:
    Dec 23, 2007
    Messages:
    498
    Likes Received:
    7
    Device:
    iPhone 3G (Black)
    Sometimes, I miss the the enjoying all app that we could have on 1.1.4 since not all 1.1.4 apps being ported to 2.x yet. But, I do enjoying all nu app on 2.0.2 with its lovely bug in it. Anyway, I keep my iPhone on 1.1.4 while I upgraded my iTouch to 2.0.2
  9. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
    honestly islsk is probably the only app missing. that and agilemessenger. mobilechat 3 is a failure of epic proportions

Share This Page