do i still need 2.1.1 if i've alredy got 2.2.1 firmware

Discussion in 'iPod touch' started by zibzed, Feb 2, 2009.

  1. zibzed

    zibzed New Member

    Joined:
    Dec 19, 2008
    Messages:
    22
    Likes Received:
    0
    right say i've updated 2.2.1 using official ipod firmware, do i still need to use the IBSS files etc from 2.1.1 as stated in the tutorials.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes, or it won't work.

Share This Page