Do I select this f/w?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by fair2share, Sep 20, 2008.

  1. fair2share

    fair2share New Member

    Joined:
    Sep 20, 2008
    Messages:
    15
    Likes Received:
    0
    hey guys,

    When I run Quickpwn, when I get to the bit where you have to select the f/w to revert to, can i Use this version?:

    iPod1,1_2.0.2_5C1_Restore.ipsw

    I also have this one:

    iPod1,1_2.0.1_5B108_Restore


    Which one should I use when using Quickpwn 2.1?

    Thanks very much

    regards
  2. malibusurfer93

    malibusurfer93 Banned

    Joined:
    Feb 21, 2008
    Messages:
    1,891
    Likes Received:
    4
    the latest one you have is this iPod1,1_2.0.2_5C1_Restore.ipsw

    use that one
  3. fair2share

    fair2share New Member

    Joined:
    Sep 20, 2008
    Messages:
    15
    Likes Received:
    0
    Thanks mate

    Please Register or Log in to view images



    Once I've jailbroken it, what do you think I should do first?

    As in, should I install an installer on the phone so I can get apps etc.

    Thanks
  4. malibusurfer93

    malibusurfer93 Banned

    Joined:
    Feb 21, 2008
    Messages:
    1,891
    Likes Received:
    4
    jailbreaking will get you installer. i would install the essentials such as openssh first
  5. fair2share

    fair2share New Member

    Joined:
    Sep 20, 2008
    Messages:
    15
    Likes Received:
    0
    Thank you very much, I'll give jailbreaking a go and then look in to things like ssh....i bet i screw up jailbreaking though

    Please Register or Log in to view images



    Guess we'll see when my touch arrives,

    Thanks very much.
  6. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    I assume that you'll be getting a new iPod touch, which can't be jailbroken yet.
    Don't use QuickPwn with it, you'll just end up having to restore.

Share This Page