Do I have to be on 2.1.1 to do jb ?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by zerocold, Feb 3, 2009.

  1. zerocold

    zerocold New Member

    Joined:
    Feb 3, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    im now on 2.2 fw so do i have to downgrade it to be on 2.1.1

    i don't want to do the tethered one but iam preparing for the untethered one

    i already searched in the form and i didn't find any match ........
  2. Regurgitate

    Regurgitate Member

    Joined:
    Feb 3, 2009
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Nope. You can upgrade to 2.2.1 (like me), then JB it.
  3. deeboy55

    deeboy55 New Member

    Joined:
    Feb 2, 2009
    Messages:
    297
    Likes Received:
    0
    Device:
    iPad
    no you dont. Itll patch your firmware up or somthing. Dw just keep on 2.2. Why not tethered? love it

    Please Register or Log in to view images

  4. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    no, upgrade to 2.2.1, and then start jailbreaking. the onlything that u will need the 2.1.1 ipsw file for is for extracting the iBSS file out of it to inject in iRecovery. other than that, u don't really need the 2.1.1 firmware.

    (i think that the exploit is in the iBSS file of the 2.1.1 firmware, so thats why u need it... i think thats what it is tho.)
  5. zerocold

    zerocold New Member

    Joined:
    Feb 3, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    thanks every body

Share This Page