Do Apps from 2.1 Work on 2.2?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by psp2468, Nov 23, 2008.

  1. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Do all jailbroken apps from 2.1 work on 2.2?
  2. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    not every1, but most
  3. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Thanks for the answer.
  4. ZunePod

    ZunePod Banned

    Joined:
    Aug 28, 2008
    Messages:
    1,340
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Most of them
  5. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Do you guys find 2.2 jailbreaking stable. Is Cydia constantly crashing or something like that?
  6. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Its working fine for me, no problems at all
  7. EricJD

    EricJD New Member

    Joined:
    Jun 19, 2008
    Messages:
    135
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I haven't had any problems yet.
  8. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    also, u need to use the cydia 2.2 version that comes with the new quickpwn & pwnage tool
  9. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Has anyone tried the backward compatibility app in cydia? Its under tweaks in cydia.
  10. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    Which aren't compatible?

Share This Page