Display defekt durch JB?!?

Discussion in 'iFans auf Deutsch' started by sodalis, Jul 27, 2009.

  1. sodalis

    sodalis New Member

    Joined:
    Jun 7, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    Hallo,

    ich habe hier schoneinmal von meinem vermeintlichen Display defekt berichtet.

    Daraufhin habe ich das Gerät zur Reparatur eingeschickt und vor ca einer Woche zurück bekommen.

    Leider habe ich mittlerweile schon wieder genau das gleiche Problem!

    D.h.: Zuerst gab es keine Probleme. Auch nicht nach dem JB Aber nachdem ich einige wenige Programe wie MyFox, Ifile und TubeMX installiert habe, scheint das Display an einigen Stellen wieder "tote" Pixel zu habe.

    Besonders komisch ist aber, dass die Stellen nicht ständig defekt sind! Wird der IPod zb längere Zeit nicht benutzt ist alles in Ordnung; starte ich dann zb MyFox, dauert es auch nicht mehr lange, bis einige Sachen, wie scrollen oder bestimmte Buchstaben nicht mehr funktionieren. Dabei handelt es sich immer um den gleichen Bereich des Displays, der nicht mehr richtig funktioniert.

    Liegt das jetzt prinzipiell am Display, dem JB oder den installierten Programen?

    Vielen Dank für eure Hilfe
    sds
  2. Flokodil

    Flokodil New Member

    Joined:
    Apr 30, 2008
    Messages:
    817
    Likes Received:
    0
    deinstallier mal ifox und schau ob es dann geht, wenns geht weißt du das es an ifox lag..
  3. sodalis

    sodalis New Member

    Joined:
    Jun 7, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    Hasbe jetzt direkt nochmal alles neu installiert und JBd aber ohne den Fox.

    Bisher läuft noch alles ganz gut!

    Trotzdem Danke für deinen Tipp Flokodil!
  4. Flokodil

    Flokodil New Member

    Joined:
    Apr 30, 2008
    Messages:
    817
    Likes Received:
    0
    ja das wär halt was ich probiert hätte

    Please Register or Log in to view images

    hoff es hilft weiter
  5. sodalis

    sodalis New Member

    Joined:
    Jun 7, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    Hallo,

    ich wollte das hier nochmal ansprechen, da ich seit dem letzten JB nie den Fox installiert habe und trotzdem wieder diese "toten" Stellen am Display habe. Und zwar immer an der gleichen Stelle!

    Ich hatte das Gerät ja auch mal in Reperatur bei Apple und mich würde zumindest mal interessieren, woher das kommt.

    Kann das wirklich am JB liegen bzw an den danach installierten Apps? Kennt das Problem sonst noch jemand?

    Ich habe jetzt noch ca 2 Monate Garantie auf das Gerät und würde es nach einer weiteren Reparatur verkaufen, wenn sich rausstellt, dass dieses Problem nur JB gebunden ist.

    Vielen Dank für eure Hilfe!
    sds

Share This Page